Slow Event Processing
Incident Report for Vero
Resolved
Confirming that all queues are back to real time.

We will continue to monitor and will post further comments once we have had a chance to review and corroborate details.

Thank you!
Posted 9 months ago. Mar 11, 2017 - 20:45 AEDT
Update
Just a quick update that we are approximately 45% of the way through the backlog, right on schedule at this time.
Posted 9 months ago. Mar 11, 2017 - 19:09 AEDT
Update
Despite our best efforts to contain them, API processing delays have escalated over the past hour.

As a result of this, we are also experiencing delays in processing transactional and behavioral email campaigns. We have now managed to find the root cause and our queues are trending down. We have a backlog of around 40 minutes' worth of API events to process at this time and we hope that, by then, things will be back to normal.

We will provide further updates toward the end of the next 40 minute period.
Posted 9 months ago. Mar 11, 2017 - 18:48 AEDT
Monitoring
We're currently experiencing slow event processing. This is being fixed but expect delays in processing events until then.
Posted 9 months ago. Mar 11, 2017 - 16:48 AEDT