Degraded Performance
Incident Report for Vero
Resolved
This issue has been resolved and all queues have caught up.

Have a wonderful weekend everyone.
Posted 11 months ago. Jan 28, 2017 - 11:50 AEDT
Identified
We have identified that one of our data stores is currently experiencing connection difficulties. Access to the Vero UI remains in tact but we have temporarily paused automated email processing whilst we review the root cause and determine a solution.
Posted 11 months ago. Jan 28, 2017 - 11:12 AEDT
Investigating
We're currently experiencing degraded performance on our servers, this should be resolved shortly.
Posted 11 months ago. Jan 28, 2017 - 10:44 AEDT