Segments temporarily showing incorrect counts in the UI
Incident Report for Vero
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 13, 2016 - 14:11 AEST
Monitoring
The cache has been successfully restored. The team is now monitoring for any potential lingering impact.
Posted about 1 year ago. Aug 13, 2016 - 11:46 AEST
Identified
The cache responsible for reporting segment counts is temporarily offline.

It should be restored within the next few minutes. Don't be alarmed if your segments report anomalous numbers during this, we are aware of it and managing it.

We will close this incident as soon as the counts return to normal. Thank you.
Posted about 1 year ago. Aug 13, 2016 - 11:07 AEST