Delays in email processing
Incident Report for Vero
Resolved
Everything appears to be operating normally at this time.
Posted 4 months ago. Aug 18, 2017 - 23:37 AEST
Monitoring
We have been operational for 10 minutes now, we are monitoring to ensure everything is stable.
Posted 4 months ago. Aug 18, 2017 - 23:18 AEST
Identified
We have identified instability on one of our data stores.

We have temporarily paused our email workers in order to confirm the situation and restore stability. We will keep the "Components" up to date.

We hope to have the system restored in a few minutes.
Posted 4 months ago. Aug 18, 2017 - 23:02 AEST