Segments temporarily showing incorrect counts in the UI
Incident Report for Vero
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 21, 2016 - 08:14 AEST
Identified
The cache responsible for reporting segment counts is temporarily offline.

It should be restored within the next 30 minutes. Don't be alarmed if your segments report anomalous numbers during this, we are aware of it and managing it.

We will close this incident as soon as the counts return to normal.
Posted over 1 year ago. Aug 21, 2016 - 07:40 AEST